login issue

  1. 3 years ago

    hello hello! i'm currently trying to switch to a new page. everything seems to be up and working but after installing etcg, it tells me "Login attempt failed." i've checked the other posts that have had this same problem and it didn't seem to help. here are a the two things i've tried on my own aside from the things suggested in the forum:

    1. new coding where it gave me the option to reset my pw and even the new reset password didn't work.
    2. removing then re-installing etcg all over again

    me and my host are both at a loss about this problem, so any help would be deeply appreciated!!

    Not sure what the issue was, but it seems to have been fixed after installing the latest v1.1.0 code from GitHub. :)

  2. Bloo

    30 May 2015 Administrator kablooey.net

    Could you tell me the version of PHP that you're running?

    If you don't mind, please also email the following information to tcg@kablooey.net:

    • Your password SALT defined in your config.php.
    • One of the reset passwords that you received via email, and the password hash stored in the "settings" table of your database after receiving this password.

    Thanks!

  3. sent everything in the email ^^ even the php version bc i copy/pasted it all from the notepad i wrote it in..

  4. Bloo

    4 Jun 2015 Administrator Answer kablooey.net

    Not sure what the issue was, but it seems to have been fixed after installing the latest v1.1.0 code from GitHub. :)

or Sign Up to reply!