Well, this is new: mysqli_error

  1. 2 years ago


    Warning: mysqli_error() expects exactly 1 parameter, 0 given in /home/saimor/tcr.moricia.com/etcg/logs.php on line 72

    I haven't updated or changed anything in my TCG hiatus and yet this suddenly appeared.

  2. Bloo

    30 Nov 2015 Administrator kablooey.net

    Sorry for the late response! Could you explain what are you doing when you get this error? And are you still able to make changes to your logs?

  3. last year

    Hey Bloo, I thought it best to write here instead of starting a new thread, so sorry for the necro.

    I encountered the same error a little earlier, on the same page, when I tried to add more logs to my archive, which already had data in it. This only happened with the activity log and not the trade log. Being a little tech-savvy, I used the information you gave another user for a similar issue on trades.php to find the exact problem. The error message I received is as follows:

    "Couldn't process query: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 's Alchemy (choice card):[/i] diamonddust15 - [i]Rikku's Alchemy (choice card):[' at line 1"

    My guess is that similarly to the other situation, it's the ' that is causing this to happen. If I removed the offending character, the error changed to give me an issue starting with the following ' instead.

    What do I change in my logs.php to prevent this from occurring? Thanks in advance!

  4. Bloo

    23 Aug 2016 Administrator kablooey.net

    I'm alive! \o/

    @Rinoa if you are still having this problem, could you tell me which version of EasyTCG you're running?

or Sign Up to reply!