No direct script access allowed

  1. 2 years ago

    I am getting a "No direct script access allowed" message and I just upgraded to the recent release. Not really sure why it is happening. :(

    Make sure when you include 'func.php', you use this snippet:

    <?php define('VALID_INC', TRUE); include_once 'func.php'; ?>

    Or if that's not the issue - on which page(s) do you see the error message?

  2. Bloo

    4 Jan 2016 Administrator Answer kablooey.net

    Make sure when you include 'func.php', you use this snippet:

    <?php define('VALID_INC', TRUE); include_once 'func.php'; ?>

    Or if that's not the issue - on which page(s) do you see the error message?

  3. That worked thank you, I was getting the error on every page, my header has the code to include func.php, and my header is included in the top of every page. lol

or Sign Up to reply!