Cami

Member

Last active 6 months ago

  1. 8 months ago
    Wed Sep 5 17:53:55 2018

    I used to use PHP7 on my own etcg installation on Dreamhost. The only thing that doesn't seem to work is the card counts if you're not doing it with the worth included.

  2. Fri Aug 31 22:05:52 2018

    @haydub07 I know I probably won't get a reply lmao but I just can't get this to work for me ;;;;;

    Send me a DM on Discord.

  3. 10 months ago
    Fri Jun 29 17:48:42 2018

    @Kriss I know this is old, but my new host is forcing me to use 1.1.0 and I was wondering if the reason I can't get this to work is because of that, and if so, is there a way for me to get it to work with 1.1.0. I don't really know php well enough to try and fix this on my own (though I understand the idea enough to tweak code), if the version is the issue.

    I honestly need this to function and can't imagine being a good lil trade bot without it haha.

    It shouldn't be an issue with the version as it's working fine on my own post.

  4. 4 years ago
    Wed Nov 26 16:51:40 2014
    Cami posted in 1.1.0 Dashboard Problems.

    Dreamhost, which is Ash's hosting company, doesn't have a public_html directory. Our paths are like "/home/USERNAME/tcg.domain.com"

  5. Thu Nov 13 23:45:09 2014

    Are you using 1.0 or 1.1? In 1.0, you have to update it manually in the tcg settings. In 1.1, it updates automatically.

  6. Thu Aug 28 22:08:43 2014

    @Danielle Alright so it's working great for my keeping category, but I'm getting ": 01/02/03/05/07/08/09/10/11/12/13/14/15/16/17/18/19/20" for my collecting.

    You are using the worth for the count, right?

    The only issue I have is that it still shows the deck name once you have all the cards for it...but I can live with it since it reminds me that I need to move it to the mastered section.

  7. Fri Aug 1 04:00:11 2014

    @Drakmin Maybe I'm missing it, but I can't seem to find the pending function any where. Is it not available anymore? I have the previous version of this mod working, but I can't get this version working because I don't have that function.

    I've been looking for this as well but can't seem to find it anywhere.

  8. Fri Aug 1 03:58:33 2014
    Cami joined the forum.